92午夜利福社在线观看

当前位置: 网站92午夜利福社在线观看 > 股票软件公式 > 飞狐公式 > 文章 当前位置: 飞狐公式 > 文章

飞狐公式源码:傻瓜交易副图

点击: 次    来源:顶尖财经    作者:股市狙击 - 小 + 大

多空指标只要分得清红绿就会操作,一看就懂。

四条线粉或红色时买入持股,有一条绿或二条绿线时短线卖出。
五条指标线综合了多项技术指标,同时区分长线、中线和短线三种不同工作方式操作。
最上层线为短线波段工作指标,中间1条红绿线为成交量多空线。下层2条指标线分别为中线和长线工作参考线。
这么简洁明白的指标,你到时哪去找?什么MACD、RSI,CCI,WR,KDJ,MDI,BOLL......统统不用研究了。
你对照一下个股的走势看看吧,好用不好用,准确率如何,你说了算!( 顶尖财经 股票学院: http://ttuu8.com )
我的指标都是自用自编,决不抄录、决不改编他人的成果。

只用于飞狐。想在通达信中引用,得改编。
{1}
tja:=(2*C+H+L)/4;
tjb:=LLV(L,9);
tja1:=HHV(H,9);
BX:=EMA((tja-tjb)/(tja1-tjb)*100,8);
BX1:=EMA(BX,5);
PARTLINE(bX>BX1,2),COLOR0000FF,LINETHICK5;DRAWTEXT(ISLASTBAR,2,' 短波段'),ColorYellow;
PARTLINE(BX<=BX1,2),ColorGreen,LINETHICK5;
{2}
Mm1:=EMA(C,7);Mm2:=EMA(C,21);
MD1:= Mm1-Mm2;
MM:=EMA(MD1,5);
PARTLINE( MD1>=MM AND MD1<0,1.5),COLORMAGENTA, LINETHICK5;DRAWTEXT(ISLASTBAR,1.5,' 短线'),COLORRED;
PARTLINE( MD1>=MM AND MD1>=0,1.5),COLORRED, LINETHICK5;
PARTLINE( MD1<MM AND MD1>=0,1.5), COLORGREEN, LINETHICK5;
PARTLINE( MD1<MM AND MD1<0,1.5),COLORWHITE, LINETHICK5;
 {3} 
EME13:=EMA(EMA(C,21),21);
XLPL:=(EME13-REF(EME13,1))/REF(EME13,1)*1000;
XLM5:=(MA(C,5)/REF(MA(C,5),1)-1)*1000;
MV10:=MA(V,90); 
var1:=ref(v,1)>MV10 and ref(v,2)>MV10 and ref(v,3)>MV10;
VAR2:=(ref(v,1)+ref(v,2)+ref(v,3))/3;
PARTLINE(XLPL<0 AND XLM5>0,1),COLORFF00FF,LINETHICK5;DRAWTEXT(ISLASTBAR,1,' 量线'),COLORFFFF00;
PARTLINE(VAR2>=1.0*MV10 and VAR2<1.3*MV10,1),COLORFF00FF,LINETHICK5;
PARTLINE(XLPL>=0 AND XLM5>0,1),COLORRED,LINETHICK5;
PARTLINE(VAR2>=1.3*MV10,1),COLORred,LINETHICK5;
PARTLINE(XLPL>=0 AND XLM5<=0,1),COLORGREEN,LINETHICK5;
PARTLINE(VAR2<1.0*MV10,1),ColorGreen,LINETHICK5;
PARTLINE(XLPL<0 AND XLM5<=0,1),COLORWHITE,LINETHICK5;
{3}
PARTLINE(XLPL<0 AND XLM5>0,0.5),COLORFF00FF,LINETHICK5;
DRAWTEXT(ISLASTBAR,0.5,' 中线'),COLORFFFFFF;
PARTLINE(XLPL>=0 AND XLM5>0,0.5),COLORRED,LINETHICK5;
PARTLINE(XLPL>=0 AND XLM5<=0,0.5),COLORGREEN,LINETHICK5;
PARTLINE(XLPL<0 AND XLM5<=0,0.5),COLORWHITE,LINETHICK5;
{4长线}
MIB:=(2*CLOSE+LOW+OPEN+HIGH)/5;
长线:=(20*MIB+19*REF(MIB,1)+18*REF(MIB,2)+17*REF(MIB,3)+16*REF(MIB,4)+15*REF(MIB,5)+14*REF(MIB,6)+13*REF(MIB,7)+12*REF(MIB,8)+11*REF(MIB,9)+
10*REF(MIB,10)+9*REF(MIB,11)+8*REF(MIB,12)+7*REF(MIB,13)+6*REF(MIB,14)+5*REF(MIB,15)+4*REF(MIB,16)+3*REF(MIB,17)+2*REF(MIB,18)+REF(MIB,20))/210;
PARTLINE(长线>REF(长线,1),0),LINETHICK5,COLORRED;DRAWTEXT(ISLASTBAR,-0.2,'  长线'),COLORFF00FF;
PARTLINE(长线<REF(长线,1),0),LINETHICK5,COLORGREEN;

上一篇:飞狐公式源码:擒大主力资金

下一篇:飞狐公式源码:全景看盘

推荐阅读